Delay in Post-interview Workflow Processing

Incident Report for Employ

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 17:09 UTC

Monitoring

A fix has been implemented. All post interview processing should be functional again & we will begin be re-processing all previously failed interview workflows.
Posted Oct 16, 2025 - 16:28 UTC

Identified

When visiting the Completed Interview Page within Pillar, customers may be seeing an error or blank data for interview videos, transcripts, etc. We have identified the issue and are currently working on a resolution.
Posted Oct 16, 2025 - 14:31 UTC
This incident affected: AI Interview Companion.